Notice: Undefined index: mime in /home/flexicck/public_html/libraries/joomla/document/feed.php on line 215

Notice: Undefined index: mime in /home/flexicck/public_html/libraries/joomla/document/feed.php on line 215
Topics in Category: Installation and Updates - FLEXIcontent - FLEXIcontent - Advanced CCK for Joomla! - FLEXIcontent - Advanced CCK for Joomla! http://www.flexicontent.org Sun, 28 May 2017 15:09:07 +0000 Joomla! - Open Source Content Management /media/kunena/images/icons/rss.png Topics in Category: Installation and Updates - FLEXIcontent - FLEXIcontent - Advanced CCK for Joomla! en-gb Migration roadmap, from J!1.5 to J!2.5 - by: igcorreia http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/21470-migration-roadmap-from-j-1-5-to-j-2-5.html?start=40#40198 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/21470-migration-roadmap-from-j-1-5-to-j-2-5.html?start=40#40198 I tried to upgrade http://quintadolago.com/
I have 35 templates 45 types of content 85000 generated images, 3 languages, 90 fields, 2 gigas disc space.

The backup went up to 30g and PHP Timeout everytime.

I won't be able to upgrade this site.
It has to be manually.]]>
Migration to FLEXIcontent 2.0 Fri, 20 Sep 2013 09:23:44 +0000
1.5 to 2.5 upgrade -categories, fields, menus, types, templa - by: Pheno http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/24707-1-5-to-2-5-upgrade-categories-fields-menus-types-templa.html?start=10#30765 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/24707-1-5-to-2-5-upgrade-categories-fields-menus-types-templa.html?start=10#30765
1) The upgrade changes the category IDs, so any existing links will have the wrong cid

2) Any menu items which point to categories lose their association, and have to be manually re-assigned.]]>
Migration to FLEXIcontent 2.0 Wed, 14 Nov 2012 15:56:31 +0000
update Flexocontent With content - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/55561-update-flexocontent-with-content.html#66618 http://www.flexicontent.org/forum/24-installation-and-updates/55561-update-flexocontent-with-content.html#66618
you do not need backend access to FLEXIcontent to upgrade FLEXIcontent to v3.1.1

Just download FLEXIcontent v3.1.1 from here:
www.flexicontent.org/downloads/latest-version.html

Then go to Joomla extension manager and upload it
(NOTE: your maximum file upload should be at least 8 MBytes)]]>
Installation and Updates Tue, 14 Mar 2017 04:53:50 +0000
Can't find out how to upgrade from 3.1.0-rc2 to 3.1.1 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/55463-can-t-find-out-how-to-upgrade-from-3-1-0-rc2-to-3-1-1.html#65472 http://www.flexicontent.org/forum/24-installation-and-updates/55463-can-t-find-out-how-to-upgrade-from-3-1-0-rc2-to-3-1-1.html#65472

I upload the .zip file as it is and it goes to upgrade the old version by it self?


yes you just upload the ZIP file via Joomla installer
never uninstall, because uninstall deletes flexicontent DB tables]]>
Installation and Updates Mon, 26 Dec 2016 00:07:27 +0000
[SOLVED] Unable to install version 3.1.0 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/55336-solved-unable-to-install-version-3-1-0.html#64751 http://www.flexicontent.org/forum/24-installation-and-updates/55336-solved-unable-to-install-version-3-1-0.html#64751
about images, please open a new forum thread (new topic),
and make a good description

e.g. what do you mean with "import" do you mean uploading via item form or adding items via CSV import, etc]]>
Installation and Updates Fri, 28 Oct 2016 18:45:04 +0000
Trouble after upgrading from flexicontent 2.1.2 to latest version - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/55263-trouble-after-upgrading-from-flexicontent-2-1-2-to-latest-version.html#64256 http://www.flexicontent.org/forum/24-installation-and-updates/55263-trouble-after-upgrading-from-flexicontent-2-1-2-to-latest-version.html#64256
This table and other are CREATED during upgrading via Joomla installer
- propably upgrading was interrupted for some reason

The solution should be to reupload the flexicontent package
- go to Joomla installer and re-upload the package]]>
Installation and Updates Fri, 30 Sep 2016 16:07:22 +0000
[ANSWERED] Guidlines or help migrating J! 2.5.x and FC v 2.1.3 to latest J! & FC - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/54815-answered-guidlines-or-help-migrating-j-2-5-x-and-fc-v-2-1-3-to-latest-j-fc.html#61523 http://www.flexicontent.org/forum/24-installation-and-updates/54815-answered-guidlines-or-help-migrating-j-2-5-x-and-fc-v-2-1-3-to-latest-j-fc.html#61523 - any flexicontent core file

Just :
- update your joomla to J3 (you will need to a Joomla 3 template)
- update your flexicontent
- check your flexicontent configuration
- check your template is looking

=> that is all]]>
Installation and Updates Sun, 24 Apr 2016 13:30:53 +0000
Error after update - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/54650-error-after-update.html#60495 http://www.flexicontent.org/forum/24-installation-and-updates/54650-error-after-update.html#60495 Installation and Updates Thu, 10 Mar 2016 08:18:33 +0000 [RESERVED NAMED] Plugin named 'hidden' is converted and uninstalled on update - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/54615-reserved-named-plugin-named-hidden-is-converted-and-uninstalled-on-update.html#60253 http://www.flexicontent.org/forum/24-installation-and-updates/54615-reserved-named-plugin-named-hidden-is-converted-and-uninstalled-on-update.html#60253
'hidden.php'
is a (flexicontent field) plugin name that is already in use by some older FLEXIcontent versions
- you cannot use it

you need to name your plugin differently]]>
Installation and Updates Wed, 24 Feb 2016 21:49:49 +0000
[FLEXIcontent v2.0.0] Hacked website @ J2.5.28 needs to be migrated to 3.4.x and FLEXIcontent v3.0.x - by: acceptgiro http://www.flexicontent.org/forum/24-installation-and-updates/54394-flexicontent-v2-0-0-hacked-website-j2-5-28-needs-to-be-migrated-to-3-4-x-and-flexicontent-v3-0-x.html?start=20#59298 http://www.flexicontent.org/forum/24-installation-and-updates/54394-flexicontent-v2-0-0-hacked-website-j2-5-28-needs-to-be-migrated-to-3-4-x-and-flexicontent-v3-0-x.html?start=20#59298
Sub-categories list label
Item count
Subcategorie count etc all disabled and now it works]]>
Installation and Updates Thu, 07 Jan 2016 11:42:51 +0000
Cannot install Flexy Content 3.0.8. on Joomla 3.4.5. (both the newest) - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/54392-cannot-install-flexy-content-3-0-8-on-joomla-3-4-5-both-the-newest.html#58955 http://www.flexicontent.org/forum/24-installation-and-updates/54392-cannot-install-flexy-content-3-0-8-on-joomla-3-4-5-both-the-newest.html#58955
please use v3.0.9-rc6c,
fixes almost all v3.0.8 reported issues]]>
Installation and Updates Fri, 11 Dec 2015 11:28:42 +0000
[NEW REQUIREMENT: a field needs to be assigned to the type to be displayed] Relation-reverse field does not display items after updating to 3.0.6 - by: bymamo http://www.flexicontent.org/forum/24-installation-and-updates/53996-new-requirement-a-field-needs-to-be-assigned-to-the-type-to-be-displayed-relation-reverse-field-does-not-display-items-after-updating-to-3-0-6.html?start=20#58800 http://www.flexicontent.org/forum/24-installation-and-updates/53996-new-requirement-a-field-needs-to-be-assigned-to-the-type-to-be-displayed-relation-reverse-field-does-not-display-items-after-updating-to-3-0-6.html?start=20#58800
download and update to last version
jommla: Global check-in, Clear cache and Clear Expired cache
Open front web ecotonos.es
The listing " FLEXIcontent - Universal Content " is different. image width size is big. Before it had same width and down line separated items is missing. I have to search for correct this.
Opening other view of item (p.e. ecotonos.es/flora/arenales-maritimos/flo...-echinophora-spinosa ) it were missing.
I opened one for one view item layout and category layout to find asigned fields and they was in its places. When I check again all items view fine, so don't worry about it. Could be my browser, my hosting... Now go fine. Only I have to correct the image size in " FLEXIcontent - Universal Content " and down line separator

Again thank you very much you are doing a very good job]]>
Installation and Updates Tue, 01 Dec 2015 12:41:45 +0000
initial permission not updating - by: esinet http://www.flexicontent.org/forum/24-installation-and-updates/54175-initial-permission-not-updating.html#58289 http://www.flexicontent.org/forum/24-installation-and-updates/54175-initial-permission-not-updating.html#58289 I asked the manager of the server told me suoshin is not installed and can not change the variable.
I always have to manually reconfigure accounts ...
That's all folks !!!
Best regards]]>
Installation and Updates Tue, 10 Nov 2015 08:45:59 +0000
Images not displayed after joomla update to 3.4.4 (site uses HTML optimization plugins) - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/54128-images-not-displayed-after-joomla-update-to-3-4-4-site-uses-html-optimization-plugins.html#57539 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/54128-images-not-displayed-after-joomla-update-to-3-4-4-site-uses-html-optimization-plugins.html#57539
now the HTML of your page is not real FLEXIcontent code, it is modified by some plugins

- please note that JCH optimize may have installed more than 1 plugin

- if you do not know what plugins of JCH optimize to disable, try uninstalling JCH optimize (you can reinstall it later)
please be careful not to uninstall wrong extension]]>
Migration to FLEXIcontent 2.0 Thu, 01 Oct 2015 11:34:34 +0000
Flexicontent with Joomla 2.5.x - by: Rooney http://www.flexicontent.org/forum/24-installation-and-updates/54112-flexicontent-with-joomla-2-5-x.html#57491 http://www.flexicontent.org/forum/24-installation-and-updates/54112-flexicontent-with-joomla-2-5-x.html#57491 I guess that you know that Joomla 2.5 is no longer supported. Neither with security nor bug fixes: docs.joomla.org/What_version_of_Joomla!_should_you_use%3F
Also, the latest Joomla 2.5 version is 2.5.28. Joomla 2.5.17 is highly vulnerable as you can read here: docs.joomla.org/Joomla_2.5_version_history
Rooney]]>
Installation and Updates Mon, 28 Sep 2015 10:37:34 +0000
[SOLVED] FC 3.0.x installation problem, needs large PHP upload_max_filesize, and post_max_size - by: rottenberg http://www.flexicontent.org/forum/24-installation-and-updates/54051-solved-fc-3-0-x-installation-problem-needs-large-php-upload-max-filesize-and-post-max-size.html#57057 http://www.flexicontent.org/forum/24-installation-and-updates/54051-solved-fc-3-0-x-installation-problem-needs-large-php-upload-max-filesize-and-post-max-size.html#57057
I think it's not necessary to do 2 packages.

Once the htaccess file has been updated I was allowed to install the new version.

But I think the french speaking warning is to be more detailed (as the english one is) It needs to give the the 2 parameters which are to be modified in the ini.php or hatccess.

best regards
MIchel]]>
Installation and Updates Wed, 09 Sep 2015 17:16:26 +0000
Updating to v3.0.6 failed, fails with internal server error - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53999-updating-to-v3-0-6-failed-fails-with-internal-server-error.html#56729 http://www.flexicontent.org/forum/24-installation-and-updates/53999-updating-to-v3-0-6-failed-fails-with-internal-server-error.html#56729
ask your webhosting support

tell them that you need to be able to view apache server log, to
be able to see the reason for an "internal server error"

- but also aks them how to be able to view the log without them telling you, i mean to be able to view it yourself whenever you need]]>
Installation and Updates Tue, 25 Aug 2015 17:13:18 +0000
How to show Joomla Articles on frontpage - new to flexicontent - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53908-how-to-show-joomla-articles-on-frontpage-new-to-flexicontent.html?start=20#56681 http://www.flexicontent.org/forum/24-installation-and-updates/53908-how-to-show-joomla-articles-on-frontpage-new-to-flexicontent.html?start=20#56681
please forget of ACL manager when using FLEXIcontent,
i explained already about it, they do not want to support FLEXIcontent

- you can use it but after doing, relogin to backend, and in FLEXIcontent dashboard click "Set initital permissions"



- about editing items
a user not being able to edit does not mean that there is an ACL error

- you can edit FLEXIContent component by clicking "parameters" then go to permissions TAB and allow usergroups to edit ALL or edit their items that they have created(="owned")

please note
1. if in any category you set this to EDIT or EDIT.OWN to "DENY" it will effect the all items that have this category as their main category
(of course this will effect all sub-categories)

2. if a user belongs to 2 or 3 or more usergroups and you DENY in any of them a category, then setting to allow in any other usergroup will have no effect]]>
Installation and Updates Mon, 24 Aug 2015 22:01:52 +0000
Menu : Display simple sub category list - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/53978-menu-display-simple-sub-category-list.html#56544 http://www.flexicontent.org/forum/24-installation-and-updates/53978-menu-display-simple-sub-category-list.html#56544 or copie a blog template display subcat and display 0 item]]> Installation and Updates Wed, 19 Aug 2015 11:59:21 +0000 [SOLVED] Search function after update to v3.0 RCc and above - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/53936-solved-search-function-after-update-to-v3-0-rcc-and-above.html#56217 http://www.flexicontent.org/forum/24-installation-and-updates/53936-solved-search-function-after-update-to-v3-0-rcc-and-above.html#56217 thanks for return]]> Installation and Updates Fri, 07 Aug 2015 18:56:03 +0000 Some per template language strings not translated in backend templates manager with v3.0 - by: archinfoto http://www.flexicontent.org/forum/24-installation-and-updates/53855-some-per-template-language-strings-not-translated-in-backend-templates-manager-with-v3-0.html#55797 http://www.flexicontent.org/forum/24-installation-and-updates/53855-some-per-template-language-strings-not-translated-in-backend-templates-manager-with-v3-0.html#55797
Thanks for your reply.
Yes, It's exist.]]>
Installation and Updates Thu, 16 Jul 2015 14:09:16 +0000
Upgrade to FLEXIcontent v3.0.0 RCc for J3.x problems - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53845-upgrade-to-flexicontent-v3-0-0-rcc-for-j3-x-problems.html#55758 http://www.flexicontent.org/forum/24-installation-and-updates/53845-upgrade-to-flexicontent-v3-0-0-rcc-for-j3-x-problems.html#55758
after repairing any crashed MyISAM DB tables, the upgrade should work]]>
Installation and Updates Mon, 13 Jul 2015 04:10:40 +0000
[SOLVED] How to upgrade to v3 RCb - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/53839-solved-how-to-upgrade-to-v3-rcb.html#55710 http://www.flexicontent.org/forum/24-installation-and-updates/53839-solved-how-to-upgrade-to-v3-rcb.html#55710 Installation and Updates Fri, 10 Jul 2015 13:41:49 +0000 [SOLVED] Phpthumb and 3.0beta6b : post install - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53713-solved-phpthumb-and-3-0beta6b-post-install.html?start=10#54938 http://www.flexicontent.org/forum/24-installation-and-updates/53713-solved-phpthumb-and-3-0beta6b-post-install.html?start=10#54938 Installation and Updates Sat, 30 May 2015 05:34:33 +0000 About post installation message: Setting phpThumb Cache folder permissions UNSUCCESSFUL - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/53666-about-post-installation-message-setting-phpthumb-cache-folder-permissions-unsuccessful.html#54614 http://www.flexicontent.org/forum/24-installation-and-updates/53666-about-post-installation-message-setting-phpthumb-cache-folder-permissions-unsuccessful.html#54614 Installation and Updates Sun, 17 May 2015 17:40:09 +0000 [SOLVED] Joomla 2.5 --> Joomla 3 - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/53629-solved-joomla-2-5-joomla-3.html#54484 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/53629-solved-joomla-2-5-joomla-3.html#54484
also with Joomla 3,
you should use v3 BETA6b (tested and stable)
or v3 BETA7a (new, untested, this will be RC / final after bug-fixing)]]>
Migration to FLEXIcontent 2.0 Tue, 12 May 2015 23:31:38 +0000
[SOLVED] Can't access articles in administrator area [error connection reset] - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/52479-solved-can-t-access-articles-in-administrator-area-error-connection-reset.html?start=10#54449 http://www.flexicontent.org/forum/24-installation-and-updates/52479-solved-can-t-access-articles-in-administrator-area-error-connection-reset.html?start=10#54449 Installation and Updates Tue, 12 May 2015 09:24:35 +0000 About version 2.2.1 RC and v2.2.1 stable - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53277-about-version-2-2-1-rc-and-v2-2-1-stable.html#54334 http://www.flexicontent.org/forum/24-installation-and-updates/53277-about-version-2-2-1-rc-and-v2-2-1-stable.html#54334
best is v3.0.0 BETA6b

- but you might have to reconfigure some new parameter but only in component settings
www.flexicontent.org/downloads/latest-version.html ]]>
Installation and Updates Fri, 08 May 2015 08:42:10 +0000
[SOLVED] 3.0Beta Uncaught ReferenceError: fc_bind_form_togglers is not defined - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53603-solved-3-0beta-uncaught-referenceerror-fc-bind-form-togglers-is-not-defined.html#54216 http://www.flexicontent.org/forum/24-installation-and-updates/53603-solved-3-0beta-uncaught-referenceerror-fc-bind-form-togglers-is-not-defined.html#54216
please make sure you have loaded latest version of JS files,

you can click once CTRL-F5 or similar in your browser to makes sure that latest version of JS was loaded

i ll mark this as solved, if you still have a problem, then please post back here]]>
Installation and Updates Mon, 04 May 2015 18:52:05 +0000
[SOLVED] Installation flexicontent v3 localhost (local). - by: fak_lamo http://www.flexicontent.org/forum/24-installation-and-updates/53600-solved-installation-flexicontent-v3-localhost-local.html#54186 http://www.flexicontent.org/forum/24-installation-and-updates/53600-solved-installation-flexicontent-v3-localhost-local.html#54186
l'installation effectuée avec succès.

Merci Bien.]]>
Installation and Updates Sat, 02 May 2015 13:22:33 +0000
bad migration to J3 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53160-bad-migration-to-j3.html#53601 http://www.flexicontent.org/forum/24-installation-and-updates/53160-bad-migration-to-j3.html#53601
about your last message do you mean that you re-upgraded to j3 and it is working now ?

-- since you have PHP 5.5,
backup, upgrade to J3

-- open flexicontent (2) system plugins make sure they are published and re-save them, try clearing cache, and re-login in backend]]>
Installation and Updates Mon, 06 Apr 2015 18:24:03 +0000
[SOLVED] Error installing the v3 BETA6 Nightly Build - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/53366-solved-error-installing-the-v3-beta6-nightly-build.html#53588 http://www.flexicontent.org/forum/24-installation-and-updates/53366-solved-error-installing-the-v3-beta6-nightly-build.html#53588
a new pre-BETA6 is available in GitHub]]>
Installation and Updates Mon, 06 Apr 2015 02:30:55 +0000
Stuck in Post Installation when using ACL manager - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/43338-stuck-in-post-installation-when-using-acl-manager.html?start=10#53429 http://www.flexicontent.org/forum/24-installation-and-updates/43338-stuck-in-post-installation-when-using-acl-manager.html?start=10#53429
having compatibility with ACL manager (and any similar extension not willing to do little to support FLEXIcontent) and loosing compatibility with hundrends or thousands other extensions is not a viable suggestion,

so what was suggested above will not happen,

-- not only because of being asked to do 10x or 100x work on our part instead of 1x work on the other part

-- but also because we will win too little and loose too much]]>
Installation and Updates Mon, 30 Mar 2015 20:20:13 +0000
[SOLVED] Upgrade to J3.4, everything Fubar'd on frontend - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/53201-solved-upgrade-to-j3-4-everything-fubar-d-on-frontend.html#53207 http://www.flexicontent.org/forum/24-installation-and-updates/53201-solved-upgrade-to-j3-4-everything-fubar-d-on-frontend.html#53207 regards]]> Installation and Updates Wed, 18 Mar 2015 07:43:23 +0000 status frontend - by: discrockers http://www.flexicontent.org/forum/24-installation-and-updates/52691-status-frontend.html?start=10#53087 http://www.flexicontent.org/forum/24-installation-and-updates/52691-status-frontend.html?start=10#53087 ]]> Installation and Updates Thu, 12 Mar 2015 20:49:24 +0000 Joomla 3.4 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/52759-joomla-3-4.html#52763 http://www.flexicontent.org/forum/24-installation-and-updates/52759-joomla-3-4.html#52763
yes,
but for new website use v3.0 beta3:
https://github.com/FLEXIcontent/flexico ... k/releases

about J3.4.0,
it is better to wait for J3.4.1, instead of using J3.4.0]]>
Installation and Updates Fri, 27 Feb 2015 12:04:33 +0000
[Use v2.2.1+] Is Flexicontent 2.0.0 compatible with J.3.x? - by: almonzofrunkdeeter http://www.flexicontent.org/forum/24-installation-and-updates/52281-use-v2-2-1-is-flexicontent-2-0-0-compatible-with-j-3-x.html#52381 http://www.flexicontent.org/forum/24-installation-and-updates/52281-use-v2-2-1-is-flexicontent-2-0-0-compatible-with-j-3-x.html#52381 Installation and Updates Wed, 04 Feb 2015 10:36:50 +0000 Installation - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/52313-installation.html#52331 http://www.flexicontent.org/forum/24-installation-and-updates/52313-installation.html#52331
did you try to install components like

JCE editor or extplorer

they will not install either]]>
Installation and Updates Sat, 31 Jan 2015 19:48:56 +0000
Can not upload to server. (solved) - by: navuhodonosor http://www.flexicontent.org/forum/24-installation-and-updates/52118-can-not-upload-to-server-solved.html#52121 http://www.flexicontent.org/forum/24-installation-and-updates/52118-can-not-upload-to-server-solved.html#52121 Better safe then sorry.]]> Installation and Updates Wed, 21 Jan 2015 11:39:09 +0000 FLEXIContent does not install, actually it does does nothing - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/51564-flexicontent-does-not-install-actually-it-does-does-nothing.html#51590 http://www.flexicontent.org/forum/24-installation-and-updates/51564-flexicontent-does-not-install-actually-it-does-does-nothing.html#51590 regards]]> Installation and Updates Wed, 17 Dec 2014 15:22:11 +0000 [minimum PHP v5.3.0] Installation Failure - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/51264-minimum-php-v5-3-0-installation-failure.html#51265 http://www.flexicontent.org/forum/24-installation-and-updates/51264-minimum-php-v5-3-0-installation-failure.html#51265
you need minimum PHP version 5.3.0]]>
Installation and Updates Sat, 06 Dec 2014 13:34:56 +0000
Upgrade to v2.2.0 r1974, and progressive/conservative cache - by: ROZZA http://www.flexicontent.org/forum/24-installation-and-updates/49856-upgrade-to-v2-2-0-r1974-and-progressive-conservative-cache.html?start=20#51172 http://www.flexicontent.org/forum/24-installation-and-updates/49856-upgrade-to-v2-2-0-r1974-and-progressive-conservative-cache.html?start=20#51172 exactly, also deleting cache on the front end the menu not change (only multi categories menu), instead the single category menu works properly.
Any ideas?
Salvatore]]>
Installation and Updates Tue, 02 Dec 2014 17:03:35 +0000
Visual editor does not work. J 3.3.6 FC 2.2 RC2a - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/50284-visual-editor-does-not-work-j-3-3-6-fc-2-2-rc2a.html#50291 http://www.flexicontent.org/forum/24-installation-and-updates/50284-visual-editor-does-not-work-j-3-3-6-fc-2-2-rc2a.html#50291 Installation and Updates Fri, 17 Oct 2014 07:45:25 +0000 [Solved ]Export from FC 1.5? - by: kath http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47095-solved-export-from-fc-1-5.html?start=10#50185 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47095-solved-export-from-fc-1-5.html?start=10#50185 1) check if your language-file is in /templates/<my_joomla_template>/language/de-DE/de-DE.tpl_<my_joomla_template>.ini
(adjust <my_joomla_template> and the language code)
(joomla 1.5 had languages in folder /languages/...)
2) in your templates replace:

with

(adjust <my_joomla_template>)

cheers!]]>
Migration to FLEXIcontent 2.0 Tue, 14 Oct 2014 11:07:04 +0000
Filters module doesn't work on flexicontent-cck-2.2.0-RC2 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/50077-filters-module-doesn-t-work-on-flexicontent-cck-2-2-0-rc2.html#50094 http://www.flexicontent.org/forum/24-installation-and-updates/50077-filters-module-doesn-t-work-on-flexicontent-cck-2-2-0-rc2.html#50094
please provide
1. filter's module configuration that you have
as asked above
2. NOTE: that when module is set to use a specific or current category, then:

ALL parameters of category configuration are in effect for deciding filters values
e.g.
if sub-category items are included
if non-accessible items are included
etc

all these are used for deciding filters values]]>
Installation and Updates Fri, 10 Oct 2014 21:29:39 +0000
FlexiContent disable in a specified category - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/48988-flexicontent-disable-in-a-specified-category.html#49019 http://www.flexicontent.org/forum/24-installation-and-updates/48988-flexicontent-disable-in-a-specified-category.html#49019 ]]> Installation and Updates Thu, 28 Aug 2014 06:48:30 +0000 I cant get extra language flags to show in Item edit - by: tristanbailey http://www.flexicontent.org/forum/24-installation-and-updates/48947-i-cant-get-extra-language-flags-to-show-in-item-edit.html#48967 http://www.flexicontent.org/forum/24-installation-and-updates/48947-i-cant-get-extra-language-flags-to-show-in-item-edit.html#48967
Thanks for the advice, thats what I understood but was helpful for you to point it out, I was just trying all the things on the list to find what was the thing that would trip the hidden switch. I had not guessed it was the menu +menu item

ggppdk wrote: Hello

NOTE:

the installed language packs are irrelevant to the

]]>
Installation and Updates Fri, 22 Aug 2014 22:02:43 +0000
Categories are not showing in admin after installation - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/48827-categories-are-not-showing-in-admin-after-installation.html#48845 http://www.flexicontent.org/forum/24-installation-and-updates/48827-categories-are-not-showing-in-admin-after-installation.html#48845 Installation and Updates Wed, 13 Aug 2014 16:32:33 +0000 Fresh Installation - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/48705-fresh-installation.html#48712 http://www.flexicontent.org/forum/24-installation-and-updates/48705-fresh-installation.html#48712
please add to your .htaccess

php_value upload_max_filesize 15M
php_value post_max_size 15M
php_value max_input_time 300
php_value max_execution_time 120
php_value default_socket_timeout 120
php_value max_input_vars 10000

(OR for php.ini)
upload_max_filesize=15M
post_max_size=15M
max_input_time=300
max_execution_time=120
default_socket_timeout=120
max_input_vars=5000

see more in our FAQ:
Resolving failed installation, because of server limitations

if you get "Internal Error" then you either made syntax error, or your server does not allow changing some of the above values]]>
Installation and Updates Wed, 06 Aug 2014 10:31:52 +0000
can i copy flexicontent db j2.5 to 3.3? - by: pabro http://www.flexicontent.org/forum/24-installation-and-updates/48634-can-i-copy-flexicontent-db-j2-5-to-3-3.html#48674 http://www.flexicontent.org/forum/24-installation-and-updates/48634-can-i-copy-flexicontent-db-j2-5-to-3-3.html#48674 ]]> Installation and Updates Mon, 04 Aug 2014 09:45:25 +0000 Joomla 3.3.3 and FLEXIcontent version 2.2.0 r1932 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/48529-joomla-3-3-3-and-flexicontent-version-2-2-0-r1932.html#48553 http://www.flexicontent.org/forum/24-installation-and-updates/48529-joomla-3-3-3-and-flexicontent-version-2-2-0-r1932.html#48553
ok and remember blog template can also displays some fields via parameter , so edit them in the category edit form]]>
Installation and Updates Mon, 28 Jul 2014 10:32:42 +0000
About downloading v2.2.0 BETA - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/47381-about-downloading-v2-2-0-beta.html?start=10#48455 http://www.flexicontent.org/forum/24-installation-and-updates/47381-about-downloading-v2-2-0-beta.html?start=10#48455
a public beta is now in our download section and recommened for new websites]]>
Installation and Updates Wed, 23 Jul 2014 12:01:33 +0000
[fixed] upgrade from r1828 to r1829, flexibreak.xml error - by: rottenberg http://www.flexicontent.org/forum/24-installation-and-updates/48257-fixed-upgrade-from-r1828-to-r1829-flexibreak-xml-error.html#48274 http://www.flexicontent.org/forum/24-installation-and-updates/48257-fixed-upgrade-from-r1828-to-r1829-flexibreak-xml-error.html#48274
I have reinstalled FC with V1930.

It's ok now.

best regards

Michel]]>
Installation and Updates Wed, 09 Jul 2014 18:57:51 +0000
[solved]migrate with plugin selectflexiitem? - by: kath http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47184-solved-migrate-with-plugin-selectflexiitem.html#48196 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47184-solved-migrate-with-plugin-selectflexiitem.html#48196 ]]> Migration to FLEXIcontent 2.0 Mon, 07 Jul 2014 12:37:40 +0000 Xmap URL: itemId is wrong? - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/46822-xmap-url-itemid-is-wrong.html?start=10#48044 http://www.flexicontent.org/forum/24-installation-and-updates/46822-xmap-url-itemid-is-wrong.html?start=10#48044
yes if you have menu items pointing to these categories, then all of their items will be listed]]>
Installation and Updates Sat, 28 Jun 2014 22:01:57 +0000
[solved]J. 3.3 edit category in backend character encoding - by: micker http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47705-solved-j-3-3-edit-category-in-backend-character-encoding.html#47757 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/47705-solved-j-3-3-edit-category-in-backend-character-encoding.html#47757 regards]]> Migration to FLEXIcontent 2.0 Wed, 18 Jun 2014 07:54:17 +0000 v 2.2.0 r1910 with joomla 3 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/47699-v-2-2-0-r1910-with-joomla-3.html#47755 http://www.flexicontent.org/forum/24-installation-and-updates/47699-v-2-2-0-r1910-with-joomla-3.html#47755
yes by default the template positions are empty for new installations]]>
Installation and Updates Wed, 18 Jun 2014 07:52:35 +0000
[do post-install] joomla 3.3 and latest Flexicontent r1857 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/47531-do-post-install-joomla-3-3-and-latest-flexicontent-r1857.html#47577 http://www.flexicontent.org/forum/24-installation-and-updates/47531-do-post-install-joomla-3-3-and-latest-flexicontent-r1857.html#47577
v2.2.0 besides new high performance and new features,


it is more appropriate for J3.3 because in v2.1.3 the backend CSS and parameter placement for J3.3 is a bit ugly too


we will continue on backend UI work in v2.2.1 to make it even easier to use FLEXIcontent and v2.2.0/v2.2.1 UI will be the base for our VIDEO tutorials

Regards]]>
Installation and Updates Wed, 11 Jun 2014 05:39:00 +0000
phpThumb ..... error messages disabled - by: esinet http://www.flexicontent.org/forum/24-installation-and-updates/47175-phpthumb-error-messages-disabled.html#47469 http://www.flexicontent.org/forum/24-installation-and-updates/47175-phpthumb-error-messages-disabled.html#47469 But it doesn't works ...
I changed the path in image field ... I can read it on the error message but a part of the path is still missing ...
I will ask technician about the document_root ...
(I'm french and i don't find worlds to explain exactly what i mean ...)
I've got another problem with carousel ... Another post help !
Thanks a lot]]>
Installation and Updates Fri, 06 Jun 2014 05:46:59 +0000
Where download the last beta version of fc - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/47221-where-download-the-last-beta-version-of-fc.html#47236 http://www.flexicontent.org/forum/24-installation-and-updates/47221-where-download-the-last-beta-version-of-fc.html#47236
this is r1901 BETA, a public announcement of v2.2.0 BETA or RC will be this week

FLEXIcontent v2.2.0 r1901 BETA for J1.5

FLEXIcontent v2.2.0 r1901 BETA for J2.5/J3.x

Regards]]>
Installation and Updates Sun, 25 May 2014 19:27:29 +0000
Migration from 2.5 to 3.X site - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/47099-migration-from-2-5-to-3-x-site.html#47174 http://www.flexicontent.org/forum/24-installation-and-updates/47099-migration-from-2-5-to-3-x-site.html#47174 ]]> Installation and Updates Wed, 21 May 2014 05:25:38 +0000 content types gone after migration from 1.5 to 2.5 - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/46912-content-types-gone-after-migration-from-1-5-to-2-5.html#46919 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/46912-content-types-gone-after-migration-from-1-5-to-2-5.html#46919
the J1.5 DB tables should be there, right ?


so what DB prefix did you have in the J1.5 web-site ?

it seems that for some reason the JUpgrade did not copy the tables

do this:


1. uninstall FC in the newly J2.5 upgraded web-site
BE CAREFUL DO NOT UNINSTALL FC in J1.5 site it will delete the flexicontent DB tables !

2. using phpmyadmin copy all *_flexicontent_* DB TABLES with the new J2.5 DB prefix

3. install latest FC in J2.5 web-site and re-follow the upgrade steps described in the guide


Regards]]>
Migration to FLEXIcontent 2.0 Wed, 07 May 2014 21:08:54 +0000
Post-installation update does not "take" - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/46714-post-installation-update-does-not-take.html#46761 http://www.flexicontent.org/forum/24-installation-and-updates/46714-post-installation-update-does-not-take.html#46761
it keeps asking you for multilingual post-installation task ?

it maybe a situation we have not anticipated, please send a PM with site URL and super-admin login

Regards]]>
Installation and Updates Mon, 28 Apr 2014 20:56:22 +0000
Release cycle slows down. why? - by: hede http://www.flexicontent.org/forum/24-installation-and-updates/46677-release-cycle-slows-down-why.html#46692 http://www.flexicontent.org/forum/24-installation-and-updates/46677-release-cycle-slows-down-why.html#46692
I looked at http://code.google.com but could not see v2.2.0 r1887 BETA. Where would I download that?

Would it be possible to publish the feature list before the final release?

Thanks]]>
Installation and Updates Thu, 24 Apr 2014 11:56:44 +0000
[+ ziparchive] Blank page when trying to access Flexicontent - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/46144-ziparchive-blank-page-when-trying-to-access-flexicontent.html#46164 http://www.flexicontent.org/forum/24-installation-and-updates/46144-ziparchive-blank-page-when-trying-to-access-flexicontent.html#46164
note that this change will be overwritten when you upgrade FLEXIcontent

Regards]]>
Installation and Updates Wed, 26 Mar 2014 16:50:08 +0000
Another change needs to be added to the upgrade FAQ I think - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/45793-another-change-needs-to-be-added-to-the-upgrade-faq-i-think.html#45816 http://www.flexicontent.org/forum/24-installation-and-updates/45793-another-change-needs-to-be-added-to-the-upgrade-faq-i-think.html#45816
yes we need a query to update the introtext and fulltext properties

will add it

do you need help with this SQL query ?
or have you run it already?]]>
Installation and Updates Thu, 13 Mar 2014 00:51:04 +0000
Migrate Flexi joomla 1.5 to 2.5 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/42450-migrate-flexi-joomla-1-5-to-2-5.html#45571 http://www.flexicontent.org/forum/24-installation-and-updates/42450-migrate-flexi-joomla-1-5-to-2-5.html#45571
you are supposed to replace
'PREFIX_'

with your db prefix, default prefix of JUPgrade is usually
'j25_'


please note that MIGRATE process J1.5 --> J2.5 is not supported by this forum, although we will try to answer questions having an easy/known answer


to look into a website that cannot be upgraded despite our upgrade guide this can be only a paid work

Regards]]>
Installation and Updates Tue, 04 Mar 2014 23:24:43 +0000
Error after Installation J3.2 and Latest Flexicontent - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/45564-error-after-installation-j3-2-and-latest-flexicontent.html#45565 http://www.flexicontent.org/forum/24-installation-and-updates/45564-error-after-installation-j3-2-and-latest-flexicontent.html#45565
which FLEXIcontent version did you install latest is what ?
r1681 ?

when do you get the error ? when in category view you are clicking to view the articles ?



-- please go to backend items manager and click to bind your articles to the default Content Type "Article"
(have you done the above ?)]]>
Installation and Updates Tue, 04 Mar 2014 15:43:54 +0000
Migration from K2 to FLEXIcontent - by: thongtran http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/40792-migration-from-k2-to-flexicontent.html#45558 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/40792-migration-from-k2-to-flexicontent.html#45558 K2 to Content migrator Joomla plugin to import Content Articles from K2 items and then using FLEXIcontent to import from Content to FLEXIcontent.]]> Migration to FLEXIcontent 2.0 Tue, 04 Mar 2014 13:55:43 +0000 Initial permission error, JUpgrade J1.5 to J2.5 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/45482-initial-permission-error-jupgrade-j1-5-to-j2-5.html#45509 http://www.flexicontent.org/forum/24-installation-and-updates/45482-initial-permission-error-jupgrade-j1-5-to-j2-5.html#45509
ok, thanks for feedback]]>
Installation and Updates Sun, 02 Mar 2014 23:18:53 +0000
Compatibility Question - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/45094-compatibility-question.html#45103 http://www.flexicontent.org/forum/24-installation-and-updates/45094-compatibility-question.html#45103
the "beta" remain in the filename/revision number after testing the revision
v2.1.2 r1806
- so yes you can install v2.1.2 r1806


This is also stable (no new bugs have been reported for it compared to v2.1.2)
v2.1.3 r1841 (RC):
https://docs.google.com/uc?export=downl ... XJBWEdQbjA


please note that the content page (article view) will be immediately taken over by FLEXIcontent, and you will need to do some configuring to select what is displayed

- You may test software in test site of yours]]>
Installation and Updates Mon, 17 Feb 2014 07:08:15 +0000
Migration service - still available? - by: Pheno http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/44887-migration-service-still-available.html#45009 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/44887-migration-service-still-available.html#45009 Migration to FLEXIcontent 2.0 Fri, 14 Feb 2014 10:31:21 +0000 Latest version - 2.1.2 beta or RC? - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/44821-latest-version-2-1-2-beta-or-rc.html#44823 http://www.flexicontent.org/forum/24-installation-and-updates/44821-latest-version-2-1-2-beta-or-rc.html#44823
latest official is (see our downloads section and the version info at FLEXIcontent Dashboard):
- v2.1.2 r1806


latest beta is:
- v2.1.3 r1841
this may become official release

Also, does FLEXIcontent support Joomla update?

No it does not,
this was done deliberately but we may support it in near future]]>
Installation and Updates Fri, 07 Feb 2014 19:44:55 +0000
[maybe update to latest ?] 3.2 installation ugh! - by: jeepstone http://www.flexicontent.org/forum/24-installation-and-updates/43861-maybe-update-to-latest-3-2-installation-ugh.html?start=10#44781 http://www.flexicontent.org/forum/24-installation-and-updates/43861-maybe-update-to-latest-3-2-installation-ugh.html?start=10#44781 ]]> Installation and Updates Thu, 06 Feb 2014 09:01:58 +0000 I can not install flexi - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/44602-i-can-not-install-flexi.html#44612 http://www.flexicontent.org/forum/24-installation-and-updates/44602-i-can-not-install-flexi.html#44612
- after changing the parameters, you may need to restart the server

- also go to to
Joomla Menu:
Site / System information / PHP settings

and make sure that your changes have taken effect

About error:
"There was an error uploading this file to the server"

this is usually either:
-a- low value for PHP variables:
upload_max_filesize
post_max_size


please check their value (10 MBs or more) in
Site / System information / PHP settings

-b- wrong path for tmp folder, or tmp folder not writable
check it in
Site / System information / Directory Permissions

Regards]]>
Installation and Updates Thu, 30 Jan 2014 16:36:26 +0000
migrate 2.5 to 3.X - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/44565-migrate-2-5-to-3-x.html#44587 http://www.flexicontent.org/forum/24-installation-and-updates/44565-migrate-2-5-to-3-x.html#44587

fgossart wrote: I try to migrate with latest nightly build FC
no problem with backend but fatal error in Joomla frontend
Default view is a FC item
PHP Fatal error: Call to a member function asXML() on a non-object in /home/xxxxxxxxxxxxxxx/public_html/components/com_flexicontent/classes/flexicontent.helper.php on line 3360


Hello

this will happen if parsing of
category.xml or item.xml
failed

without looking into the XML files, i cannot say why parsing failed,


-- J3.x removed the built-in XML parsing code and instead it uses/requires PHP XML parsing (match faster), so the PHP parser did not like something in the XML files, i will check if we can print an error message in this case]]>
Installation and Updates Wed, 29 Jan 2014 23:54:37 +0000
migrating 1.5 to 2.5, bad item links in category view - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/43544-migrating-1-5-to-2-5-bad-item-links-in-category-view.html#43579 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/43544-migrating-1-5-to-2-5-bad-item-links-in-category-view.html#43579
1. edit (in backend) the category that has the bad item links

2. find the parameter that selects the template to be used, e.g. the selected template is "mytemplate12"

3. edit file
components/com_flexicontent/templates/mytemplate12/category_items.php

and make the suggested correction

Regards]]>
Migration to FLEXIcontent 2.0 Sat, 28 Dec 2013 20:06:53 +0000
[enable lib] Fatal error: Class 'ZipArchive' not found - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/43372-enable-lib-fatal-error-class-ziparchive-not-found.html#43400 http://www.flexicontent.org/forum/24-installation-and-updates/43372-enable-lib-fatal-error-class-ziparchive-not-found.html#43400
please,

(for local development in windows) enable loading php_zip.dll inside of php.ini of your PHP configuration

-- or for online sites ask your web host provider to do it]]>
Installation and Updates Mon, 23 Dec 2013 05:01:12 +0000
re-installed J3 now I get error in HTML editor - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/43345-re-installed-j3-now-i-get-error-in-html-editor.html#43346 http://www.flexicontent.org/forum/24-installation-and-updates/43345-re-installed-j3-now-i-get-error-in-html-editor.html#43346
OK, but maybe give some more information about this error in regards to FLEXIcontent ??

- you get this in FLEXIcontent item form ?
or in FLEXIcontent category edit form ?
or in both of them ?

- do you get this error in other components using the editor,
e.g. in contacts component
(open any page that loads the HTML editor)]]>
Installation and Updates Thu, 19 Dec 2013 22:54:12 +0000
migrated from joomla 1.5 to joomla 3.1.5. - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/41310-migrated-from-joomla-1-5-to-joomla-3-1-5.html#43108 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/41310-migrated-from-joomla-1-5-to-joomla-3-1-5.html#43108
for cost see my answer above,

also to do it for free, you can try this alternative (a new FAQ article)

Upgrading J1.5 FLEXIcontent sites to J2.5 using JUpgrade Tool

it includes a download link to a modified version of JUpgrade

backup site first and then try it (if you have not done tried it already)

Regards]]>
Migration to FLEXIcontent 2.0 Wed, 11 Dec 2013 16:27:22 +0000
few question and error during migration 1.5 to 2.5 - by: kacraj http://www.flexicontent.org/forum/24-installation-and-updates/40618-few-question-and-error-during-migration-1-5-to-2-5.html?start=10#41618 http://www.flexicontent.org/forum/24-installation-and-updates/40618-few-question-and-error-during-migration-1-5-to-2-5.html?start=10#41618 The solution worked fine. Thanks.

Regards,
kacraj.

ggppdk wrote: Hello

To mtgt:
we can upgrade your sections/category tree properly if you want

please see this
http://www.flexicontent.org/forum/index ... pic#p41370

also note we have already done a lot of effort so that J1.5 version is compatible with J2.5/J3.x version

Joomla itself has not done this, J1.5 is not directly upgradeable to J2.5

to kacraj:

1. You can edit and save ALL your content types once and the error should go away,

2. also you can apply this fix:

hello please edit the file and replace:


with


Regards

]]>
Installation and Updates Thu, 31 Oct 2013 03:57:53 +0000
[item or maincat or type unp] Content is no longer available - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/41556-item-or-maincat-or-type-unp-content-is-no-longer-available.html#41570 http://www.flexicontent.org/forum/24-installation-and-updates/41556-item-or-maincat-or-type-unp-content-is-no-longer-available.html#41570

orfevre wrote: plus 8 articles dont want to be bind. I try but nothing. It is my firstime with flexicontent and i see many problem


Hello,

we take time to give you free support in the hopes of giving a powerful and robust component to the community,

please read carefully all of my message

- Before you click "Bind" you need to select a default category in the case that the items do not have a category already (this problem could have been caused when you edited items which having the mootools problem)

-- so i selected the category "Uncategorized" for these 8 items

About:

"see many problem" ?


FLEXIcontent is build for thousands of different sites, if it was built for just 1 website, it would cost how much 150,000 ? similar thing applies for other CCKs in Joomla extension

- please be polite and respect free support that we give, most problems are not FLEXIcontent issues,

these are many times due to configuration, or due to different applications installed on website, or different server setups, or due to responding to user needs and adding a new feature, (and a new feature takes time to mature, thus when you see people reporting an issue here, it is usually for a new feature or due to using newer Joomla version)

e.g. all 3 of the other problems you reported so far were not due to FLEXIcontent

- you had a mootools loading problem specific to yor site which effected all components that used it,
- which also caused an invalid record to be inserted in the DB, which we fixed for free
- and finally about "Bind" you did not select a default category before clicking bind


about items not being published, please give me a specific item ID
(send a PM)

ALSO: your ARTIO SEF will not work properly with Joomla's language filter: (you will get an endless redirection loop:) (either uninstall ARTIO SEF or configure it properly)

The System - Language Filter plugin is enabled, which prevents JoomSEF from working correctly. Please use Plug-in Manager to disable the Language Filter plugin. Then you can use JoomSEF's own language management (JoomSEF's Configuration - Language tab)



best regards]]>
Installation and Updates Mon, 28 Oct 2013 15:56:09 +0000
[SOLVED] Post installation tasks - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/2467-solved-post-installation-tasks.html#41553 http://www.flexicontent.org/forum/24-installation-and-updates/2467-solved-post-installation-tasks.html#41553
it is ok now
the was a single empty FLEXIcontent item with ID zero, that was caused the problem,

we have tightened these post-installation checks
but this was a rare not anticipated case

will put extra check for this in future version

Regards]]>
Installation and Updates Mon, 28 Oct 2013 12:10:47 +0000
problem with urls [create default menu item] - by: frstm http://www.flexicontent.org/forum/24-installation-and-updates/41311-problem-with-urls-create-default-menu-item.html#41528 http://www.flexicontent.org/forum/24-installation-and-updates/41311-problem-with-urls-create-default-menu-item.html#41528
Thank Very Much

Θα τα πουμε πατριώτη!]]>
Installation and Updates Sun, 27 Oct 2013 14:50:54 +0000
[non-FC issue: mootools broken] Update button does not work - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/41491-non-fc-issue-mootools-broken-update-button-does-not-work.html#41523 http://www.flexicontent.org/forum/24-installation-and-updates/41491-non-fc-issue-mootools-broken-update-button-does-not-work.html#41523
1. mootools-more.js
is core file loaded by joomla
FLEXIcontent (and various other component that need JS) will not work properly if this broken

2. Currently we don't have sell support plans (yet), so we are interested only in FLEXIcontent bugs, in fact we give away more free support than most other components, imagine doing this for free for non-FC issues, we not have time to do anything else

-- about replacing .htaccess, please note that
ALL parent folder
.htaccess files are also applied, so you may be effected by the .htaccess of a parent folder,
or it may not be .htaccess issue, i cannot say without spending time in it

Try posting in Joomla forums about this , mentioning that
mootools-more.js
does not get loaded

Regards]]>
Installation and Updates Sun, 27 Oct 2013 14:15:25 +0000
Upgrade from J1.5 to J3.1 - by: ggppdk http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/41505-upgrade-from-j1-5-to-j3-1.html#41509 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/41505-upgrade-from-j1-5-to-j3-1.html#41509
Try this
edit-save each of your content types once

Regards]]>
Migration to FLEXIcontent 2.0 Sun, 27 Oct 2013 03:31:06 +0000
Installation stops at -configutaions& refresh; unable to fix - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/39780-installation-stops-at-configutaions-refresh-unable-to-fix.html#39781 http://www.flexicontent.org/forum/24-installation-and-updates/39780-installation-stops-at-configutaions-refresh-unable-to-fix.html#39781
you upgraded FLEXIcontent to a newer version ?

or you installed FLEXIcontent for 1st time ?
-- if you installed for 1st time, then simply uninstalling it, will give you you default Joomla article interface !

-- also you do not mention,
so i have to ask, did you tried to save the configuration ?
if you tried, then does it give you an error when trying to save the configuration ?]]>
Installation and Updates Thu, 05 Sep 2013 19:12:49 +0000
after updating the modules disappeared ! - by: days of summer http://www.flexicontent.org/forum/24-installation-and-updates/39317-after-updating-the-modules-disappeared.html?start=10#39458 http://www.flexicontent.org/forum/24-installation-and-updates/39317-after-updating-the-modules-disappeared.html?start=10#39458 i wish you the best ^_^]]> Installation and Updates Mon, 26 Aug 2013 23:41:53 +0000 K2 to Flexicontent - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/39381-k2-to-flexicontent.html#39387 http://www.flexicontent.org/forum/24-installation-and-updates/39381-k2-to-flexicontent.html#39387 just note that it is possible to make such a tool but currently it is not implemented

Regards]]>
Installation and Updates Sat, 24 Aug 2013 08:19:14 +0000
[htaccess/server conf] edit forbidden after install - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/39121-htaccess-server-conf-edit-forbidden-after-install.html?start=10#39203 http://www.flexicontent.org/forum/24-installation-and-updates/39121-htaccess-server-conf-edit-forbidden-after-install.html?start=10#39203
in future we will have support subscriptions for a rather small fee, but for now you can consider posting

a 5-star review at JED (see my signature)

if you decide to do it, then please mention features that you liked and not only good support

Regards]]>
Installation and Updates Mon, 19 Aug 2013 21:46:29 +0000
Joomla 3.0 compatible - by: stefvar http://www.flexicontent.org/forum/24-installation-and-updates/37790-joomla-3-0-compatible.html#39170 http://www.flexicontent.org/forum/24-installation-and-updates/37790-joomla-3-0-compatible.html#39170 Merci pour ces informations et bonne continuation.]]> Installation and Updates Mon, 19 Aug 2013 05:34:46 +0000 Initial Permission will not update - by: Gleedaniel13 http://www.flexicontent.org/forum/24-installation-and-updates/37832-initial-permission-will-not-update.html#38705 http://www.flexicontent.org/forum/24-installation-and-updates/37832-initial-permission-will-not-update.html#38705

But besides checking DB, i also asked you to enable "Debug initial permissions" and revisit FLEXIcontent Dashboard


I think Mike forgot to debug the initial permissions. He should follow the suggestions of the experts here so that he can ahve a good results or solution in its problem.]]>
Installation and Updates Fri, 26 Jul 2013 14:36:47 +0000
Upgrade from 1.5.4 to 2.0.2 - by: Gleedaniel13 http://www.flexicontent.org/forum/24-installation-and-updates/36815-upgrade-from-1-5-4-to-2-0-2.html#38529 http://www.flexicontent.org/forum/24-installation-and-updates/36815-upgrade-from-1-5-4-to-2-0-2.html#38529

Hello,
you will have to
1. update any custom templates that you have (if you want to use some of the new parameters available)
2. if you have doubts about customizations that you have made (or were done for you), it is better to create a copy site to test and or backup site

Also read the FAQ article about upgrading custom templates:
http://www.flexicontent.org/documentati ... -v156.html


Thank you for emphasizing here the steps we should do first before we go directly on the site.]]>
Installation and Updates Fri, 19 Jul 2013 11:01:24 +0000
Unable to complete installation on existing site - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/38010-unable-to-complete-installation-on-existing-site.html#38018 http://www.flexicontent.org/forum/24-installation-and-updates/38010-unable-to-complete-installation-on-existing-site.html#38018 please check the apache error logs via visiting cpanel and looking at the "Error log"]]> Installation and Updates Thu, 27 Jun 2013 15:26:40 +0000 v2.0.2 plugin triggering warnings - by: mtgt http://www.flexicontent.org/forum/24-installation-and-updates/37068-v2-0-2-plugin-triggering-warnings.html#37258 http://www.flexicontent.org/forum/24-installation-and-updates/37068-v2-0-2-plugin-triggering-warnings.html#37258
It's working now, I've re publised every plugin, and I have no more error and all page are there :D

thansk again for your help]]>
Installation and Updates Thu, 30 May 2013 02:04:11 +0000
Problem with installation of FLEXIcontent v2.0.2 r1679 r1680 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/36378-problem-with-installation-of-flexicontent-v2-0-2-r1679-r1680.html#36748 http://www.flexicontent.org/forum/24-installation-and-updates/36378-problem-with-installation-of-flexicontent-v2-0-2-r1679-r1680.html#36748 this is a joomla error ,
FLEXIcontent is larger than most extensions

Could be installed. It was found that the previously modified files downloaded from another user

i am not sure that i understand you ... what files were modified and in what way?


did you read our FAQ article :

http://www.flexicontent.org/documentati ... tions.html

The following applies to installing FLEXIcontent and other relative large Joomla components

(a). PHP (web server) limitations
-- regarding upload FLEXIcontent installation file 2-4 MBs
-- executing times of the installation script

Please go to Joomla's System Information, and then inside TAB PHP information,
and make sure that you have at least the following in your .htaccess (may require restart web server),
or ask your WebHost Provider to do it:

php_value upload_max_filesize 15M
php_value post_max_size 15M
php_value max_input_time 300
php_value max_execution_time 300
php_value default_socket_timeout 300
php_value max_input_vars value 5000

* number 5, may help with "mysql server has gone aways"
* number 6, may help when being unable to save FLEXIcontent component configuration
ALSO consider disabling FTP layer in Joomla configuration if you have it enabled

(b) MySQL server Limitations

Please check that you have at least the following in the mysql.ini of your MySQL Server
or ask your WebHost Provider to do it:

max_allowed_packet=16M]]>
Installation and Updates Tue, 07 May 2013 04:20:50 +0000
Problem with migrating from J1.5 to J2.5 - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/36432-problem-with-migrating-from-j1-5-to-j2-5.html#36746 http://www.flexicontent.org/forum/24-installation-and-updates/36432-problem-with-migrating-from-j1-5-to-j2-5.html#36746 thanks for feedback, maybe fleximigrate is calling a function that we removed in latest version ??

we will be testing fleximigrate ourselves too to make sure it is working

Regards]]>
Installation and Updates Mon, 06 May 2013 20:26:49 +0000
Can't get past Add the items current versions - by: ggppdk http://www.flexicontent.org/forum/24-installation-and-updates/36616-can-t-get-past-add-the-items-current-versions.html#36637 http://www.flexicontent.org/forum/24-installation-and-updates/36616-can-t-get-past-add-the-items-current-versions.html#36637 how many articles do you have?
if you search forum you will find that this problem may be fixed by truncating 2 tables.
truncate jjj_flexicontent_versions
truncate jjj_flexicontent_item_versions
Replace prefix and execute in phpmyadmin]]>
Installation and Updates Fri, 03 May 2013 12:52:46 +0000
Third Party SEF - by: micker http://www.flexicontent.org/forum/24-installation-and-updates/36442-third-party-sef.html#36449 http://www.flexicontent.org/forum/24-installation-and-updates/36442-third-party-sef.html#36449 of you find acesef too hard try 404sef difficult to say who is the best...]]> Installation and Updates Sat, 27 Apr 2013 15:40:40 +0000 Pb when i save my old item - by: micker http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/36237-pb-when-i-save-my-old-item.html#36366 http://www.flexicontent.org/forum/70-migration-to-flexicontent-2-0/36237-pb-when-i-save-my-old-item.html#36366 c'est tout
a plus]]>
Migration to FLEXIcontent 2.0 Thu, 25 Apr 2013 06:30:42 +0000