Backend permissions > Components > FLEXIcontent missing

More
14 years 2 weeks ago #7394 by kath
Hi,

i am missing "FLEXIcontent" under "Components" in the "Backend & specific permissions" of "FLEXIAccess".
So i can't grant access to my group to add a new FLEXIContent Item.

is there another way to either
- grant access or
- show the FA component under the rules
?

more info:
- (i did manage to grant access to view all items by defining my own "specific" rule.)
- FLEXIcontent version is 1.5.2 Stable (build 166)
- FLEXIAccess version is 1.0.4
- plugins etc. are publish in correct order
- i did try "Custom Quick Icons for FLEXIaccess". did that maybe destroy someting?

thanks for any advice!
kath :)

Please Log in or Create an account to join the conversation.

More
14 years 2 weeks ago #7395 by kath
one thing i forgot:
my joomla 1.5.15 backend shows 'FLEXIcontent' in it's own menu, NOT under 'components'.
can that be the cause of my trouble?

Please Log in or Create an account to join the conversation.

More
14 years 2 weeks ago #7401 by kenmcd

Please Log in or Create an account to join the conversation.

More
14 years 2 weeks ago #7430 by kath
thanks kenmcd,

but that didn't do the trick yet. here's what i id:

- updated FC to "FC152-r185" as the install/upgrade procedure here states: www.flexicontent.org/downloads/flexiacce...10-full-package.html
note: my joomla BE > Extensions > Components now states "r180" (not "r185")

- updated FA to "1.0.4a". followed exactly the install/upgrade procedure (see above).
same version as before acc. to joomla BE > Extensions > Components.

again, i did no fresh install but an upgrade since i don't want to lose all my configuration.

what else can i do?

thanks! kath

Please Log in or Create an account to join the conversation.

More
14 years 1 week ago #7499 by kath
i still cannot grant access to FC component.
(i can let groups access the "FLEXIcontent global permissions", but it leads to errors since the component itself does not appear under "Backend & specific permissions" > "Components")

as stated above i installed both version following exactly the instructions.
exception: FC r185 says that it actually is r180.

but my BE still looks like this: (see image. rightclick > 'view image' shows full image)



i greatly appreciate any help! am i missing somthing?
i'm a bit frustated since i paid for FA component and it's not doing its job at this point.

thanks,
kath

Please Log in or Create an account to join the conversation.

More
14 years 1 week ago #7502 by micker
hello you didn't create any group ???
to start do it
1 super admin

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
Time to create page: 0.304 seconds
Save
Cookies user preferences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline