Plugin for Advanced Links of JCE 2.0 (Joomla 1.7, FC 2.0)

More
12 years 3 months ago #23572 by Rehne

gcprnet wrote: is there also a working Advanced Links plugin for FC 1.5.6 and JCE2?
Regards


yes...

www.flexicontent.org/forum/index.php?id=1117&rb_v=file

www.flexicontent.org/forum/index ... c&start=10

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #23734 by gcprnet

Rehne wrote: yes...

www.flexicontent.org/forum/index ... &rb_v=file

www.flexicontent.org/forum/index ... c&start=10


doesn't seem with my version of FC (1.5.6 RC2a (r1057)):
instead of creating urls like:
Code:
http://domain.tld/nachhaltigkeit-und-klima/301-nachhaltigkeit-und-klima/3361-artificial-trees-are-they-feasible
it creates urls like:
Code:
http://domain.tld/nachhaltigkeit-und-klima/301/3361

Regards

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #23736 by ggppdk
mmm, i don't know if this is related , i need to test,

I ll check tonight the FLELXIcontent SEF urls creation we may or may not have a bug there.


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star...

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #26807 by Rooney
Hi, is there a working JCE plugin for the latest JCE version?

Rooney

Joomla! 3.9.24 and FC 3.3.9

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #26812 by ggppdk
You have tested this one and it does not work?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star...

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #26816 by Rooney
Aahhhrg. I am sorry. I installed the second last file from the thread. Was not working. So I installed the last one. Not working. After de-installing both and installing the last file alone, it works. Sorry, my mistake!

I sent you a PM about the type assignment. Have you seen it?

Rooney

Joomla! 3.9.24 and FC 3.3.9

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
Time to create page: 0.298 seconds
Save
Cookies user preferences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline