[Résolu][Tag Cloud] Disfonctionnement

11 years 1 day ago - 11 years 1 day ago #4081 by Boobha
Bonjour à tous !

Je suis en train de tester ce superbe Composant et j'ai un petit soucis avec le module de nuage de Tag.

Enfaite lorsque je suis sur la page d'accueil et que je clic sur un tag du module, il me met cette erreur :
Warning: array_merge() [function.array-merge]: Argument #2 is not an array in *****/libraries/joomla/application/router.php on line 218
 
Fatal error: Unsupported operand types in ******/libraries/joomla/application/router.php on line 140

Alors que, si je suis dans une catégorie de Flexi Content, là, ca marche ...

Auriez vous une solution svp ?

Merci d'avance !

See you :)

(désolé si je fait doublon avec un autre post, je ne l'ai pas vu)

Please Log in or Create an account to join the conversation.

11 years 1 day ago #4082 by szallontai
Bonsoir,

je pense qu'il te suffit de créer un menu flexicontent de type tags pour initialiser le router.php

si tu ne veux pas le faire apparaitre tu n'est pas obliger de le publier.

@+

Please Log in or Create an account to join the conversation.

11 years 1 day ago #4084 by Boobha
Bonsoir et merci Szallontai !

J'ai effectivement créé un type d'élément de menu Tag et cela fonctionne très bien. Par contre il faut qu'il soit publié alors j'ai créé un nouveau menu et je n'ai pas publié son module et là tout va bien !

Merci beaucoup pour ton aide !

See you :)

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.