Issue with Categories template assignation

1 month 4 weeks ago #77975 by Chabi01
Hi everybody !
I'm working with the last Flexicontent version and i see something i cannot solve...

We agree to :
- To assign an item template, i use the "types" for this (working).
- To assign a template for a category, i use the category for this.

Right ?
If so, i have a little issue : for the category template, i have my template (a duplicated template from blog, renamed and modified for).
Unfortunately, the category seems to use the bloc template unstead of my choosen one...

I can use the default category template to solve this, but this is not explain why my choosen template is not used...

Thanks a lot for the help :)
Xavier

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #77976 by Chabi01
Forget this message !! My mistake : the file is made in 2 parts and i have modified only the first part of the template !
All is right !!!
Sorry !! This thread can be removed if necessary :)

Xavier

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #77977 by micker
thanks for return !

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.