[SOLVED] Tab name is not working

5 years 4 months ago - 5 years 2 months ago #58913 by lemiran
Hi everyone

I have a joomla 3.4.5 site here with Flexi v3.0.8

I have templates applied on my item types and then i have items in it. So far so good.
In one of my templates i have bottom_tabs. I attributed names to them ( modify > template > View parameters > add my custom tab name in Label fot the Tab 1,2,3.. > save ). On the front, i get other tab names...

I thought this way it would override all other names... I wonder if i had already attributed names to all my tabs somewhere globally. As i installed flexi several months ago, i just can't remember the way i configured the details...

Thank you for your help

Miran

Please Log in or Create an account to join the conversation.

5 years 4 months ago #58915 by ggppdk
Replied by ggppdk on topic Tab name is not working
Hello

first, please update to v3.0.9rc6c, then check parameters in this order:

- layout parameters at template manager by editting the template
- layout parameters at type manager by editting the type
- and then make sure you have not overriden the layout parameters in item form


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 2 months ago #60025 by lemiran
Replied by lemiran on topic Tab name is not working
Hi ggppdk
Your reply two months ago helped me much and it worked because i had a type layout parameter overriding...

Now i have the same problem... on the same website :(
This time i checked
- the general template layout > everything is ok
- the type layout, ok
- items one bye one and no local override.

I'm getting crazy :)

Please Log in or Create an account to join the conversation.

5 years 2 months ago #60054 by ggppdk
Replied by ggppdk on topic Tab name is not working
Hello

edit 1 of the items,

- go to template TAB
and change template from
"Type default: TEMPLATE1"
to
"TEMPLATE1"

is the TAB names empty ?
- if not then:
set them to empty and save once
then change template back to "Type default: TEMPLATE1" and save the item again


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 2 months ago #60056 by lemiran
Replied by lemiran on topic Tab name is not working
GGPPDK!!! omg thank you very much!!!

I have already checked this BUT i wasn't saving, just
- change to template1
- erase the names
- go back to template default
- save

So i was loosing these modifications... dumb i am!

THANK YOU VERY MUCH!!!
Have a nice day
Regards
Miran

Please Log in or Create an account to join the conversation.

5 years 2 months ago #60057 by micker
Replied by micker on topic Tab name is not working
cool that solved think to edit your title post and add [solved]
regards

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 2 months ago - 5 years 2 months ago #60060 by lemiran
Replied by lemiran on topic Tab name is not working
I changed to solved
... and i just noticed that i have the same problem for another template/items.
> I checked all the items the way you told me, nothing to notice. All the names are blank
> i checked the template tab names, when i change them, some change on the frontend immediatly, but 4 of them don't react at all... Is there possible to attribute tab name on type layout?


I found it
- edit type
- first tab (champs système in french)
- at the very bottom of this page : template parameters

Please Log in or Create an account to join the conversation.

5 years 2 months ago #60103 by ggppdk
Replied by ggppdk on topic Tab name is not working
Hello


- user should not need to manually clear parameters when switching
from custom template
towards TYPE default template or towards a different temaplte

i have fixed for next release (but fix works during item form save, already saved items will not be effected / "fixed")


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.