Issue with Flexicontent article and PWT ACL ?

1 year 7 months ago #75210 by Chabi01
Hi Georges,
Is this fix will be available soon ? Thanks a lot for all you do :)

Xavier
PS : any news about the "pro" version ? maybe a supposed date of release ?

Please Log in or Create an account to join the conversation.

1 year 7 months ago #75340 by Chabi01
Hi Georges,
did you find the issue and the fix for this ?
Thanks a lot :)
Xavier

Please Log in or Create an account to join the conversation.

1 year 4 months ago #75827 by Chabi01
Hi Georges,
Since our last exchange on this issue, i did not have fix to test. Did you have time to see this ?
Thanks,
Xavier

Please Log in or Create an account to join the conversation.

1 year 2 months ago #76371 by Chabi01
Hi Georges,
So, i ask again :) Is this fixed in the new version ?

Thanks a lot :)
Xavier

Please Log in or Create an account to join the conversation.

1 year 2 months ago #76372 by ggppdk
Hello

i had sent a PM about emailing me a copy of it, or providing a link to your file hosting service,
so that i can test with it

i do not have this software


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 2 months ago #76406 by Chabi01
Hi Georges,
I have sent you 2 emails : the first one came back, so i have sent a second one with a link instead.
Tell me if you have got the emails ;)

Xavier

Please Log in or Create an account to join the conversation.

9 months 2 weeks ago #77218 by Chabi01
Hi Georges,
I come back here after a while :)
Do you have any progress on this issue ?

Thanks :)
Xavier

Please Log in or Create an account to join the conversation.

4 months 4 weeks ago #77980 by Chabi01
Hi Georges :)

I have upgrade to the very last version and the issue is still here with PWT ACL.
This is not a "problem", but the customers are always in panic when they see "there is an issue with your acl !!!" ;)

I could change the message in PWT ACL to hide it, but this is not a "real solution" :)

If you have some time to help me on this :)

Xavier

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #78651 by Chabi01
Hi Georges, Hi everybody,

Using the very last version of Flexicontent and PWT ACL, i still have the issue with the assets.

To show you, i have made some screenshots. The issue is when an article is created or even modified, the assets seems to be incorrect then.
Check the screenshots to see what happens when i modify an article :
Screenshot 1 : in then Joomla Panel


Screenshot 2 : i click on the "correct" button


Screenshot 3 : the result of the correct process.


Even if this is not an issue (as the site still working), this error always throw question for the other manager of the sites where i have Flexicontent and PWT ACL...

Thanks for the help :)
Xavier
Attachments:

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #78652 by Chabi01
Hi again,
I have also asked to the PWT ACL team, and this is the answer given by Sander :)
"...


Posted Thursday, 07 May 2020 11:23 by Sander

Hi Xavier,

Thank you for reaching out. Unfortunately, this is not something we can help within PWT ACL, as it relates to Flexicontent. From the screenshot it looks like the store assets with the name as title, instead of the content title as asset title (similar to Joomla core does).

Sander

..."

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.