[SOLVED] Only one image in popup mini gallery

5 years 5 months ago - 5 years 5 months ago #58488 by mfe13260
Hi,
In FLEXIcontent - Mini-Gallery (image-only slideshow), when I use Popup, ther is only a single image in a loop, others do not load !
ex on this page

Thanks in advance

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58493 by ggppdk
Hello

if you have a test / development website that is copy if this site

please test with v3.0.9-rc6
github.com/FLEXIcontent/flexicontent-cck/releases

- also it has an improved minigallery field in item form (you can edit image title and description easily) , see new configuration options


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58497 by mfe13260
Hi,
I've installed v3.0.9-rc6 on site test but there is same problem.
I have over 200 items with this gallery mini ... :(
Thanks

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58498 by ggppdk
Hello

i see the problem,
the popup only includes 1 or 2 images

- i will open a new issue in our tracker


- the popup feature is recent feature of minigallery,
you can still use the inline thumbnail mode until this is fixed (v3.0.9 or v3.0.10)

thanks for reporting
regards


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58499 by mfe13260
Thanks;

I saw something else, I can not turn off the plugin option in : Viewing - Image Settings > Popup zooming > Add Popup JS = NO
Popup always appear ...

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58500 by ggppdk
Hello

i have opened a v3.0.9 issue
github.com/FLEXIcontent/flexicontent-cck/issues/370

this is probably an easy / small fix

i will be able to replicate this locally, but since you have a test site that show the issue , you can send me login acces to it with a PM


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58503 by ggppdk
Hello

i can replicate the issue with only 1 or 2 images in popup locally

i do not need any access to the web site

regards


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58504 by mfe13260
no problem, thanks.

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58525 by ggppdk
Hello

Fixed it, and installed / tested in the test site that you provided too

github.com/FLEXIcontent/flexicontent-cck/releases
v3.0.9-rc6 package date: 2015/11/21


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58529 by mfe13260
Hi,

Thank you, everything works fine ;)

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.