FC 2.2.1 rc / Joomla 2.5.28

3 months 2 weeks ago #78270 by yvangodard
Hi,
I'm working on an old website, managed by FC 2.2.1 rc on Joomla 2.5.28.
We are working on it in order to do in a short future a complete refactoring (and upgrade of both FC and Joomla of course).
But at this moment, I'm blocked on FC, because, it mentionnes an error "Update temporary item data".
I've done a full check / repair on mySql > nothing.
Is there any workaround or solution to bypass or solve this issue ?
Thanks !

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago #78271 by micker
Replied by micker on topic FC 2.2.1 rc / Joomla 2.5.28
hello sorry but we can't provide a support on this too old fc version .. sorry
we try to provide a free support but only for current version ...
i hope you can understand

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago #78272 by ggppdk
Replied by ggppdk on topic FC 2.2.1 rc / Joomla 2.5.28
Hello

you will need to backup
and then update to Joomla 3.x
and then upgrade Flexicontent too


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.