Flexicontent 2.2.1 for which joomla

6 years 2 months ago #63208 by zerotwothree
Hi

I have a site running joomla 3.3.6 with flexicontent 2.2.1. I updated to 3.4.8 but it broke the item admin. 3.4 seems to be fine. What was the last 3.4 version for flexicontent 2.2.1?

Thanks

Please Log in or Create an account to join the conversation.

6 years 2 months ago #63209 by ggppdk
Hello

i guess you had changed some FLEXIcontent files ?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

6 years 2 months ago #63210 by zerotwothree
Hi

No I only updated 3.3.6 to 3.4.0 then to 3.4.8. With 3.4 it seems ok however with 3.4.8 its not possible to edit items, there an error message. Which version of 3.4 was the last that supported flexicontent 2.2.1?

Thanks

Please Log in or Create an account to join the conversation.

6 years 2 months ago #63215 by ggppdk
Hello

why you don't want to update FLEXIcontent to a later version ?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

6 years 2 months ago #63218 by zerotwothree
Hi

The plan is to move to flexicontent 3 but they want to update joomla first to the 3.4 series because 3.3.6 is so old. The site is running a multi domain component which includes 5 sites so the updates will be incremental. For now I only need to know what was the last 3.4 series that supports flexicontent 2.2.1. Once that's sorted I'll be moving flexicontent from 2 to 3 then to joomla 3.5.

Thanks

Please Log in or Create an account to join the conversation.

6 years 2 months ago #63237 by ggppdk
Hello

You should use FC 3.0.14a with J3.4.x

you can not use FC v2.2.1 with J3.4,
i am not sure of what problems you will have if you try to do it


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.
Save
Cookies user preferences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline