Leaving 'Date' field blank results in '30 November -0001'

2 months 3 weeks ago #77384 by dan40
Would someone be able to tell me why a blank date in a form results in displaying '30 November -0001'? If I leave the date blank, I need it to stay blank. When I went into the field's properties, I selected Viewing/Layout/Show no value Message and set it to "Yes" and entered "Unknown" as the value to put when the field is displayed with a blank date. But it still results in the same 30 November -0001 date.

Thanks to anyone who can help.


Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #77424 by ggppdk

try this
- in editing TAB make sure that "Allow time" is disabled
- then in item form leave it blank,

note if it has already a date, then click calendar icon and then click "clear"

(because our clear button does not clear "initial value" of the field we need to fix this)

-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.