Exclude from cache

4 months 2 weeks ago #80473 by bytekultur
Is there any way to exclude something from the cache? 
I have some dates and would like to generate a countdown. This is generated within the template, but as flexicontent caches everything, the countdown shows the last value after last cache flush. I thought about using a field layout or plugin, but maybe there is a better, more direct way to do so in the template, or a way to not cache the content of one specific type / template?

Thanks for any hints!

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #80477 by micker
Replied by micker on topic Exclude from cache
i think you can change cache methode in joomla (progressive conservator)

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #80484 by bytekultur
Replied by bytekultur on topic Exclude from cache
You mean in the global config of joomla? This is already set to progressive caching, but it doesn't help.
See here: www.barox.ch/landing-page-beispiel - the time to the next non-expired date above is not counting down...

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #80485 by micker
Replied by micker on topic Exclude from cache
if you disable cache (for testing) that works ?

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.