Some issue on the new Flexicontent website

5 years 3 weeks ago - 5 years 2 weeks ago #55382 by Chabi01
Just for the record,
I have quite frequently errors with the forum or the Flexicontent.org site.
Most of error are errors 500 (system overload ?)
An example of error shown when i'm trying to access the main site :
Fatal error: Uncaught exception 'RuntimeException' with message 'Less Parse Error: failed to parse passed in variable @menuHoverColor: ' in /home/flexicck/public_html/libraries/gantry/core/gantry.class.php:1141 Stack trace: #0 /home/flexicck/public_html/templates/flexitemplate/html/mod_roknavmenu/themes/gantry-dropdown/layout.php(49): Gantry->addLess('menu.less', 'menu.css', 1, Array) #1 /home/flexicck/public_html/modules/mod_roknavmenu/lib/librokmenu/AbstractRokMenuLayout.php(34): GantryDropdownLayout->stageHeader() #2 /home/flexicck/public_html/modules/mod_roknavmenu/lib/librokmenu/RokMenuDefaultRenderer.php(89): AbstractRokMenuLayout->doStageHeader() #3 /home/flexicck/public_html/modules/mod_roknavmenu/lib/renderers/RokNavMenu2XRenderer.php(11): RokMenuDefaultRenderer->renderHeader() #4 /home/flexicck/public_html/modules/mod_roknavmenu/lib/librokmenu/RokMenu.php(103): RokNavMenu2XRenderer->renderHeader() #5 /home/flexicck/public_html/modules/mod_roknavmenu/lib/RokNavMenu.php(55): RokMenu->renderHeader() #6 /home/flexic in /home/flexicck/public_html/libraries/gantry/core/gantry.class.php on line 1141
If this can help :)
Xavier

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55431 by ggppdk
Hello

the system cache plugin was active, now it is disabled
it should be ok now

(we are still using the Joomla conservative / progressive cache)


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55447 by Chabi01
Oups ! One more "ERROR 500" shown...

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55451 by ggppdk
Hello

Did you try to add a file into a forum thread ?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55453 by Chabi01
just for the try...
...
Oups again :)
If i try to put a little jpg image, i have :
500 Internal Server Error
Fatal Error was detected!

Please contact the site owner.

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55457 by ggppdk
Hello

happening since updating to Kunena 4.0

need to look at it


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 2 weeks ago #55459 by Chabi01
Maybe some rights not correct on the folder used to store the files from users ? :)

Please Log in or Create an account to join the conversation.

4 years 10 months ago #56515 by bobthebob01
Hi,

I just want to report that i very often get "500 Internal Server Error" when accessing the forum. This can happen when I directly type the URL in my browser. Or simply when i refresh a thread of forum index.
And by often, I really mean often, almost 1 out of 2 or 3 times.

Maybe it's Kunena again. I know i also had some issues in the past with one of my site running kunena. There was always something happening. I switched to EasyDiscuss from Stack Ideas. It's a paid extension, but well worth. And they have a migration tool for kunena.

I'm not affiliated with Stack Ideas. I'm just sharing.

Cheers

Please Log in or Create an account to join the conversation.

4 years 10 months ago #56516 by Chabi01
Same here... Links founded in Google for example lead to error 500. When refreshing, in one or two retries, it works.

Please Log in or Create an account to join the conversation.

4 years 10 months ago #56550 by bymamo
Hello!

I have same problem.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.