[v3.3.0-dev] Failed to add tag

1 year 5 months ago #79164 by ggppdk
Hello

i have found the issue that keeps recreating this problem

i will include a complete fix for next release
Next release will be out in next days , especially for fixing this issue (with maybe 1 or 2 other fixes)


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 5 months ago #79166 by AlainR
Wow! Thank you very much! Best regards, AlainR

Please Log in or Create an account to join the conversation.

1 year 5 months ago #79171 by ggppdk
Hello

the fixed version is here:
(v3.3.8-hotfix)

github.com/FLEXIcontent/flexicontent-cck/archive/3.3.n.zip

you may install it using "Install via URL"


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 2 months ago - 1 year 2 months ago #79514 by sarki
Hello,
I'm coming back to this subject because I realised that Joomla tags were no longer being added.
FLEXIcontent version 3.3.9
See my previous message : www.flexicontent.org/forum/29-bug-report...content.html?start=0
While checking the database, I noticed that the 1st line of the Joomla tags table had disappeared again?
By recreating it manually based on a new Joomla everything works again ;)

Please Log in or Create an account to join the conversation.

1 year 2 months ago #79517 by ggppdk
Hello

At some version of v3.3.x we added syncing with Joomla Tags
This was not working properly till recently

But with v3.3.8+ , new Joomla Tags added via FC item form should be created properly

1. Open FC item form and create a new tag or assign an existing one and save the form
2. Then check if respective Joomla tags exists


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 2 months ago #79518 by sarki
Hello,
Thanks for your answer
With version 3.3.9, I had created a tag when I was editing an article but the Joomla tag was not created.
Then I launched the "Verify Tag Mappings" function but the Joomla tag was still not created.
That's when I checked the database and I saw that the first line of the #_tags table of Joomla was missing again.
I created it manually and then I ran the "Verify Tag Mappings" function which this time created the tag.
And now if I create a tag in the article it creates the Joomla tag too.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.
Save
Cookies user prefences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline