Backend permissions > Components > FLEXIcontent missing

More
14 years 1 week ago #7528 by kath
oh, the default group "registered" is not a group?
so i created an group "admin" (like i did in my prev. instal.), logged out, logged in.
still no success.
?

Please Log in or Create an account to join the conversation.

More
14 years 1 week ago #7530 by micker
are you a super admin ? in joomla ?

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

More
14 years 2 days ago #7720 by vistamedia
Hi Kath,
What would you like to do exactelly?
In order to grant access to the FLEXIcontent component you don't have to set anything in the component slide.
Everything happens here for the features you wish to give access to (eg Fields, Categories, Templates,...)
[img

Click for full size - Uploaded with plasq's Skitch

Concerning the items it happens on the Frontend & Content menu so that you can set precisely who is allowed to do what and where.

YOU MUST BE SUPERADMIN to INSTALL and SET FLEXIaccess
The superadmin permission are NOT filtered by FLEXIaccess, but for all children group YES.

Cheers,
Emmanuel.

FLEXIcontent lead developer.
www.vistamedia.fr web agency and custom development.
www.joomla.fr co-administrator.
Please no PM for support request, use the forum for that!!!

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8111 by bittingbits
I have upgraded from 1.0.3 to 1.0.5a and now users with privileges granted om Flexicontent can no longer access any of its tabs, though they are enabled under "Backend & Specific".

More interestingly, those settings work well on the DISPLAY of the Flexicontent menu items, but all will lead to "You are not authorised to view this resource."

Puzzling.

The user in question is an Administrator by default, not a Super Administrator.

i am attaching a screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8112 by bittingbits
A screenshot of my settings.
Attachments:

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8114 by vistamedia
Hi Nuno,
Did you upgrade FLEXIcontent as well (to 1.5.3c)?
www.flexicontent.org/downloads/latest-version.html
Did you verify the plugins order?
www.flexicontent.org/documentation/flexi...cl/installation.html
(step 6 and 7)
Let me know if it solves your issue otherwise, if you send me an access through PM I'll have a look on your conf.
Cheers,
Emmanuel.

FLEXIcontent lead developer.
www.vistamedia.fr web agency and custom development.
www.joomla.fr co-administrator.
Please no PM for support request, use the forum for that!!!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
Time to create page: 0.329 seconds
Save
Cookies user preferences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline