[SOLVED] Changement du formulaire pendant ma saisie

5 years 5 months ago #58717 by ggppdk
Hello

the field is changed via javascript and it seems it does not run,
there must be a JS error in page during loading

you may send a PM with admin login, site URL

and with instuctions on how to view this, e.g. "Edit item with id: 54457", etc


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago - 5 years 5 months ago #58810 by Bernard
Bonjour,
My site works locally
erreur JS
L'utilisation de « getAttributeNode() » est obsolète. Utiliser « getAttribute() » à la place. mootools-core.js:108:0
SyntaxError: missing ) after argument list index.php:421:71

Flexi
Dernière version 3.0.8 Date de la version: 2015-09-09
Version installée 3.0.9-rc6c Date de la version: 2015-11-22

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58812 by ggppdk
Hello

without the JS error i cannot help you, please put site online and send me admin access, and the ID of an item that shows this issue in item form


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58818 by micker
je voi du mootools bizarre ton histoire
as tu essayé avec un autre template de site pour faire le site ?

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58825 by Bernard
Bonjour micker,
par défaut hathor en administration
j'ai testé isis en administration et protostar pour le site
je constate mon problème que sur l'admin

je ne peux pas mettre mon site en ligne comme le souhaite ggppdk

Please Log in or Create an account to join the conversation.

5 years 5 months ago #58826 by micker
tu dois avoir un module ou un plugin qui charge du mootools dans ton admin ...
sans lien impossible de t'aider

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 5 months ago - 5 years 5 months ago #58885 by Bernard
bonjour
L'erreur était dans le titre de l'info-bulle d'un champ image.
Le texte contenait un mot précédé d'une apostrophe.
Un anti slash devant l'apostrophe a supprimé l'erreur. :sick:

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.