Filters not working any more

7 months 2 weeks ago #77552 by bytekultur
Ahm, I tried different things, and yes, when using checkboxes I saw that the filter has brackets added (for multiple values), but I didn't configure checkboxes and it doesnt work with any setting.

Please Log in or Create an account to join the conversation.

7 months 2 weeks ago #77554 by ggppdk
Replied by ggppdk on topic Filters not working any more
hello

then i would like to look at this you can send me a pm with website access


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

7 months 2 weeks ago #77562 by bytekultur
Thank you, that's very kind of you. I sent you a PM with a Joomla super user access.

Please Log in or Create an account to join the conversation.

7 months 1 week ago #77611 by bytekultur
Sorry I don't mean to stress but have you had the chance to look at it? Otherwise I might have to restore the website from before the update, as the client is asking.

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago - 5 months 3 weeks ago #77820 by bytekultur
Dear ggppdk,
May I get another chance to get this looked at? This would be very kind.

I can send you another page where the filter doesn't work, and one, on which it works. They both use the same version of flexicontent and joomla. I have compared the filter settings of that date field with the one that still works, and even if set to exactly the same, it has no effect.
Also checked the database, and as a test I changed the collation of most of flexicontents tables to the new utf8mb4, but it all has no effect and I can't see any difference. I have also looked at the search index and have reindexed it after the changes. Also, I have tested again with different templates, but all of them use the standard filter form.

I have no idea where else to look for it. On one page I have set up a hidden menu I can show you with the filter active, and there is no difference to the generated URL of the filter form in comparison to the one that my calendar module generates )the only difference is that my calendar module is not a form, but I think it should make no difference with GET...

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago #77821 by ggppdk
Replied by ggppdk on topic Filters not working any more
Hello

i see that the credential that you sent me, some time ago , still work

i have logged into the website, i think i can look at this now


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago #77824 by ggppdk
Replied by ggppdk on topic Filters not working any more
Hello

so i logged onto the website

also you said that the problem is with a date field ?

i see you have 2 date fields
(one has filtering grouping by year and the other has filter grouping by day)

which field is not working with its filtering ?
Can you sent me a PM with steps on how to replicate the problem
... visit this frontend url
... click there
... type this
... submit form
... result should be this, but instead only these items are shown
etc


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago #77825 by bytekultur
Thank you, I sent you a PM with all details. I hope it helps.

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago #77838 by ggppdk
Replied by ggppdk on topic Filters not working any more
Hello

I have an idea what this is
please see the PM that i sent you


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago - 5 months 2 weeks ago #77844 by ggppdk
Replied by ggppdk on topic Filters not working any more
Hello

i was looking for the PM with the FTP access,
but maybe its deleted ?

please resend it, and i will look at this today

now i only have Joomla login


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.