Backend permissions > Components > FLEXIcontent missing

More
13 years 11 months ago #8118 by vlester
I downloaded last versions of FlexiContent and FexiAccess and I had the same problem.
I created a specific rule for Flexicontent and now it works fine.
Attachments:

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8119 by vistamedia
Normally you don't need it anymore (it was a bug from the 1.0.4 system plugin)
It's now fixed (hopefully) ;)
Cheers,
Emmanuel.

FLEXIcontent lead developer.
www.vistamedia.fr web agency and custom development.
www.joomla.fr co-administrator.
Please no PM for support request, use the forum for that!!!

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8266 by bittingbits
Thank you all for the feedback.
A simple upgrade to 1.5.3c has made the trick.
Guess this thread can be labeled as [SOLVED] by its original author.

Please Log in or Create an account to join the conversation.

More
13 years 11 months ago #8408 by vistamedia
Excellent ;)

FLEXIcontent lead developer.
www.vistamedia.fr web agency and custom development.
www.joomla.fr co-administrator.
Please no PM for support request, use the forum for that!!!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
Time to create page: 0.296 seconds
Save
Cookies user preferences
We use cookies to ensure you to get the best experience on our website. If you decline the use of cookies, this website may not function as expected.
Accept all
Decline all
Essential
These cookies are needed to make the website work correctly. You can not disable them.
Display
Accept
Analytics
Tools used to analyze the data to measure the effectiveness of a website and to understand how it works.
Google Analytics
Accept
Decline