Installation impossible

8 years 1 month ago #34242 by ggppdk
Replied by ggppdk on topic Installation impossible
v2.0.0 has cleared many PHP strict warnings (more than 100),

i am afraid of clearing PHP STRICT warning in v2.0.1 because of high number of small changes (100-150 more strict warnings to clear?) may result into 1 or 2 places getting broken


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

8 years 1 week ago #35772 by ggppdk
Replied by ggppdk on topic Installation impossible
Hello,

Upcoming v2.0.2 (next few days) cleans more PHP strict warnings and offers huge speedup in content listings (category etc) on large sites 10000+ per category (we want to make flexicontent high performance for large sites despite of its features)

v2.0.3 will have all PHP strict warnings cleaned and some minor-medium performance impovements finished

Also note that flexicontent frontend will work smoothly with Joomla's full page caching (system cache plugin) enabled !!


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

7 years 11 months ago - 7 years 7 months ago #36205 by aanyad
Replied by aanyad on topic Installation impossible
When I installing projector v2.0.0, i get the following message:
ERROR : Impossible to load class BreadCrumbStack => Not found in.

Do any one has idea about this?

Please Log in or Create an account to join the conversation.

7 years 11 months ago #36208 by micker
Replied by micker on topic Installation impossible
Tu n a pas du prendre la dernière on est en 2.0.1 voir la 2.0.2 essaie :)

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

7 years 11 months ago #36212 by ggppdk
Replied by ggppdk on topic Installation impossible
About Project error,
please post to the projector forum:
projectorria.toolware.fr/index.p ... tion-error

About latest FLEXIcontent:
www.flexicontent.org/downloads/l ... rsion.html


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.